Search found 21 matches

by mart3223
Wed Jun 10, 2020 4:19 pm
Forum: Flows
Topic: HTTP Request Not Reliable
Replies: 11
Views: 1428

Re: HTTP Request Not Reliable

Well, I had the issue again today. After 5 minutes the retry started and the file was processed. So the setting fixed the problem for now. But the error I found in de messages: The HTTP request tool failed to connect to the server or the connection was interrupted TCP/IP error occurred: Server disco...
by mart3223
Tue Jun 09, 2020 9:15 am
Forum: Flows
Topic: HTTP Request Not Reliable
Replies: 11
Views: 1428

Re: HTTP Request Not Reliable

Never have seen that option :? . At the moment it was "0" (disabled) I put it on 5 minutes. Keep you posted. Thanks!
by mart3223
Sun Jun 07, 2020 4:44 pm
Forum: Flows
Topic: HTTP Request Not Reliable
Replies: 11
Views: 1428

Re: HTTP Request Not Reliable

Same problem at our side. Posted a message a few months back: viewtopic.php?p=10195#p10195 didn't find the solution. It is just downloading PDF files, and sometimes we get a error. Allso running on a windows server.
by mart3223
Sun Jun 07, 2020 4:35 pm
Forum: Switch
Topic: Configuration for assembling PC part
Replies: 2
Views: 551

Re: Configuration for assembling PC part

Why not running it in the cloud on a windows server? Allways online, secure environment and no investments to upgrade the hardware. We are running for more then a year in the cloud now. I don't want any server in-house anymore.
by mart3223
Sun Jan 26, 2020 4:51 pm
Forum: Flows
Topic: Flow continuously generate errors
Replies: 6
Views: 1558

Re: Flow continuously generate errors

Great thanks, will test is later. For now I removed the complete Portals App and build it with static folders to migrate a order to another flow.
by mart3223
Sun Jan 26, 2020 3:19 pm
Forum: Switch
Topic: Portals failing after update to 4.0
Replies: 10
Views: 4344

Re: Portals failing after update to 4.0

Did someone have a solution? I'm currently running on V6 but (working but buggy, a lot of errors in the messages).
by mart3223
Sun Jan 26, 2020 3:10 pm
Forum: Flows
Topic: Flow continuously generate errors
Replies: 6
Views: 1558

Re: Flow continuously generate errors

Are you using the portal apps? then I think you might be running into these issues : https://forum.enfocus.com/viewtopic.php?f=25&t=3341&p=10466&hilit=Ether#p10466 Yes that should be the problem. Thanks, no solution yet I see. I trying to go back to version 3, but didn't help. I wil continue in the...
by mart3223
Sun Jan 26, 2020 9:38 am
Forum: Flows
Topic: Flow continuously generate errors
Replies: 6
Views: 1558

Flow continuously generate errors

Hi All, 2 of my flows are continuously generating errors (see print screen in attachment). There are no files in the folders, or other files in the flow. Already did the following: Reboot Installed the 2019 fall edition Checked all items and folders in the flow Updated all the apps to the new versio...
by mart3223
Sun Jun 23, 2019 2:07 pm
Forum: Applications
Topic: Switch 2019 Spring Edition
Replies: 11
Views: 5436

Re: Switch 2019 Spring Edition

I did the update today, Sunday. Snapshots and backups first. Closed all the applications and start the update of Switch, Pitstop Server and Pitstop Pro. At this moment everything is running fine again (Windows Server 2012).
by mart3223
Tue Jun 04, 2019 1:57 pm
Forum: Flows
Topic: Paused HTTP GET (error)
Replies: 6
Views: 3047

Re: Paused HTTP GET (error)

borisCM wrote:
Fri May 31, 2019 1:04 pm
if you use a command line tool like wget you won't get that issue.
it just gives no output.

https://www.gnu.org/software/wget/manual/wget.html

kind regards
Thanks, but I think that would be the problem. He is expecting a output but he doesn't get one. I didn't find a solution yet, anyone?
by mart3223
Thu May 16, 2019 2:41 pm
Forum: Flows
Topic: Paused HTTP GET (error)
Replies: 6
Views: 3047

Re: Paused HTTP GET (error)

Yes, i'm sure. There are some customers who have a fault in there system. The link in the XML file is then: "http://test.test.com/a.pdf http://test.test.com/a.pdf" 2 links in one string. So it never connects to a webserver (due the faulty link) so we never get a 404 error. I tried to search to a str...
by mart3223
Wed May 08, 2019 1:18 pm
Forum: Flows
Topic: Paused HTTP GET (error)
Replies: 6
Views: 3047

Paused HTTP GET (error)

Hi All, We recieve in a XML file the location of the printfiles. Sometimes the link is broken, and is it impossible to download the file. But when that happens the HTTP Request gets a red gear, and every other file is put on hold until I manual delete the XML file with the broken link. errordownload...
by mart3223
Thu Feb 28, 2019 12:32 pm
Forum: LEGACY scripting
Topic: JSON with special characters
Replies: 8
Views: 4208

Re: JSON with special characters

I don'y have the scripting module. I have tested with the header "Content-Type: application/json;charset=utf-8" but that doesn't change anything. Can it be a bug in Switch?
by mart3223
Wed Feb 27, 2019 5:20 pm
Forum: LEGACY scripting
Topic: JSON with special characters
Replies: 8
Views: 4208

Re: JSON with special characters

We use the app "Make JSON" and the POST function in Enfocus. I have add some screenshots.

The setting of the POST (HTTP reuest app)
Schermafbeelding 2019-02-27 om 17.18.41.png
Schermafbeelding 2019-02-27 om 17.18.41.png (24.73 KiB) Viewed 4171 times
The JSON of the app "Make JSON"
Schermafbeelding 2019-02-27 om 17.18.56.png
aa
Schermafbeelding 2019-02-27 om 17.18.56.png (60.42 KiB) Viewed 4171 times
by mart3223
Wed Feb 27, 2019 4:08 pm
Forum: LEGACY scripting
Topic: JSON with special characters
Replies: 8
Views: 4208

Re: JSON with special characters

gabrielp wrote:
Wed Feb 27, 2019 3:48 pm
Curious -- does your web server/API get the request? Is it returning an empty response? Or is the request not even getting there?
Yes, it is returning a empty response. No error. If I use a JSON without special characters everything is working fine.