Switch Client High CPU Usage

Post Reply
tommytrc
Newbie
Posts: 2
Joined: Tue Jun 21, 2016 4:03 pm

Switch Client High CPU Usage

Post by tommytrc » Thu Jun 23, 2016 12:33 am

Hello Kids, long time listener, first time caller.

Mac OS X 10.9.5

iMac 27" 8 GB RAM

SwitchClient 12 Update 2

The client runs at 99% CPU utilization at all times.

I have deleted pref files that I could find and reinstalled - no joy :<

Any thoughts on what I can do to get my CPU cycles back?

Thank you

Tommy Clifford
JP Graphics

lombert
Member
Posts: 167
Joined: Fri Feb 04, 2011 2:31 pm
Location: Sweden

Re: Switch Client High CPU Usage

Post by lombert » Thu Jun 23, 2016 8:42 am

Hi

I have a similar situation at my MacBook Pro (middle 2012) 10.10.5.

There is the the fan how starts to gets nuts. from low 2000 rpm up to high 5500-6000rpm.. And it eats memory all the time I have the Client running..

After quit the client all get back to normal..

Have this problem with both v12 and v13 of the Client.
Between jobs!

tommytrc
Newbie
Posts: 2
Joined: Tue Jun 21, 2016 4:03 pm

Re: Switch Client High CPU Usage

Post by tommytrc » Thu Jun 23, 2016 6:16 pm

You are so right - RAM is a run away freight train too. I left it for a few hours and came back and 1.95 GB of RAM usage....

Aggggg.
lombert wrote:Hi

I have a similar situation at my MacBook Pro (middle 2012) 10.10.5.

There is the the fan how starts to gets nuts. from low 2000 rpm up to high 5500-6000rpm.. And it eats memory all the time I have the Client running..

After quit the client all get back to normal..

Have this problem with both v12 and v13 of the Client.

Post Reply