Web portal (Chump question of the day) :-)

Post Reply
LasseThid
Advanced member
Posts: 324
Joined: Tue Mar 03, 2015 2:30 pm
Location: Molndal, Sweden

Web portal (Chump question of the day) :-)

Post by LasseThid » Fri Oct 20, 2017 8:39 am

I just ungraded Switch 13 to Switch 17 update 1 and I'm trying to get the Web Portal to work, but for some reason I fail miserably... :lol:

When I enter the URL for the server adding the port number all I get is the messages window...
With the trusty old Switch Client I can access my submit points, but shouldn't I be able to do that via the Web Portal as well?
Any ideas what I'm missing here? :?:

Image

Evn though I'm a member of Admin and Administrators and I add myself to the Submit point with all permissions set I still get a message saying I have no access to submit and check jobs functionality :?:

I deleted my user account, stopped Switch, started Switch again, created a new user account with a different username and still I get the same message... :evil:

Problem solved...
Solution?
RTFM... :lol: From the first page to the last page...
It turns out you have to have Job client type set to default in Preferences in order for the Web Portal to work. If you set it to Legacy then the older Switch Client works, but nor the Web Portal...
Enfocus Switch 2019 Spring Edition, Enfocus PitStop Server 19, Enfocus PDF Review, HP SmartStream 12 & Kodak Prinergy 8.2 with RBA
Offset 72x102, Offset Large Format, Digital Large Format and Digital print.

Post Reply