Ungroup timeout

Post Reply
smages
Newbie
Posts: 3
Joined: Tue Jul 05, 2011 10:16 am

Ungroup timeout

Post by smages » Thu Jun 06, 2019 3:34 pm

Hi,

I want to handle different Jobs between 1000 and 5000 PDFs per Folder. In the flow the job should be ungrouped, the PDFs changed, afterwards regrouped and merged.

Now the problem is that the Ungroup-Module generates a timeout after about half an our and the job will be aborted.

Does anyone knows a workaround?

Thanks for your help.

Kind regards
Steffen

freddyp
Advanced member
Posts: 441
Joined: Thu Feb 09, 2012 3:53 pm

Re: Ungroup timeout

Post by freddyp » Thu Jun 06, 2019 5:56 pm

Are you saying that it takes more than 20 minutes to ungroup 5,000 files from a job folder? I find that hard to believe.

I can easily imagine, however, that it takes more than 20 minutes for all 5,000 files to be processed so they are ready to be assembled. And yes, "Assemble job" has a property "Orphan time-out" that is set to 15 minutes by default. Set that to a high enough value.

smages
Newbie
Posts: 3
Joined: Tue Jul 05, 2011 10:16 am

Re: Ungroup timeout

Post by smages » Tue Jun 11, 2019 7:03 pm

Hi Freddy,

thanks for the reply. I don´t have any experience with such jobs (I mean with more than 1000 PDFs). Unfortunately the process in this flow takes so long. I have attached an excerpt of the log with the start of the ungroup-process and the time-out.

I set the time-out of "Assemble job" to 120 minutes but this has no effect at all.

Hope this will help you.
Steffen
Attachments
log-excerpt.zip
(524 Bytes) Downloaded 13 times

User avatar
Terkelsen
Advanced member
Posts: 206
Joined: Thu Sep 08, 2011 5:08 pm
Contact:

Re: Ungroup timeout

Post by Terkelsen » Fri Jun 14, 2019 9:33 am

If it is actually the Ungroup process that takes that long, you will need to change: Preferences -> Error handling -> Abort processes after (minutes)

smages
Newbie
Posts: 3
Joined: Tue Jul 05, 2011 10:16 am

Re: Ungroup timeout

Post by smages » Tue Jun 25, 2019 2:53 pm

Hi,

sorry to answer so late. I was a few days out of office. To change the time in Preferences -> Error handling has solved the problem. Thanks for your help!

Steffen

Post Reply