Problem for Installing the Adobe configurators for use with Adobe CC 2015

Moderator: pietdepauw

Post Reply
diguimfodera
Newbie
Posts: 6
Joined: Thu Jan 21, 2016 1:34 am

Problem for Installing the Adobe configurators for use with Adobe CC 2015

Post by diguimfodera » Thu Jan 21, 2016 2:04 am

I updated my switch to version 13 and I installed Adobe CC2015. Im following the steps for Installing the Adobe configurators for use with Adobe CC 2015, but when I click "Update" (at step 4 bellow) nothing happens. The dialog not appears. I saw that, the dialog box appears just when I select 2 programs (like Indesign and Acrobat) but It is not possible to install all Adobe configurators in one go.
How to fix this problem?

##### Manual- To install a scripted Adobe configurator ######

1 - In Switch, go to Help > Manage configurators . Enfocus Pack Manager is displayed.
2 - In the Sources column, click Installed.
3 - Select the appropriate Adobe configurator. You will see an orange icon () at the right hand side indicating that an older version (i.e. the C++ version) of the configurator has been installed.
4 - Click Update. A dialog appears.
5 - To close Switch, click File > Stop Switch Server .
6 - To confirm your choice, in the Enfocus Pack Manager dialog, click OK.

After a while, the icon turns green (), indicating that the most recent version (i.e. the scripted version) has been installed.
Restart Switch. The Adobe configurator in the Flow Elements pane now supports the latest Adobe versions.

diguimfodera
Newbie
Posts: 6
Joined: Thu Jan 21, 2016 1:34 am

Re: Problem for Installing the Adobe configurators for use with Adobe CC 2015

Post by diguimfodera » Thu Jan 21, 2016 6:48 pm

I found another way to install configurators. :)

Download each conector (ilustrator, Indesign..) on http://www.crossroads-world.com/en/Home ... 20InDesign
copy into server (where is installed switch), close enfocus switch and doble click to install.

Post Reply