My tools are red

Post Reply
Guig
Newbie
Posts: 7
Joined: Thu Sep 28, 2017 3:01 pm

My tools are red

Post by Guig » Thu Sep 28, 2017 3:06 pm

Hello,

I have a problem with my Pitstop tools. They are red and they all have the form of a Lego (see screenshot).

Do you know how to fix this bug?

Thank you in advance.

Guig
Tools.png
Red tools
Tools.png (11.86 KiB) Viewed 2397 times


Guig
Newbie
Posts: 7
Joined: Thu Sep 28, 2017 3:01 pm

Re: My tools are red

Post by Guig » Fri Sep 29, 2017 11:30 am

Thank you very much ! :D

abailescollins
Advanced member
Posts: 207
Joined: Wed Apr 22, 2015 4:28 pm

Re: My tools are red

Post by abailescollins » Sun Oct 01, 2017 7:16 pm

This should only be in an older version of PitStop. If I remember correctly these were resolved in 13 update 2.
Adobe finally told us how to create them in Acrobat DC.

Which version of PitStop do you have out of interest, because a free update might fix this?
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

tlotzer
Newbie
Posts: 1
Joined: Mon Feb 11, 2019 6:43 pm

Re: My tools are red

Post by tlotzer » Mon Feb 11, 2019 8:18 pm

Thanks, that solved it! What a weird random fix!

abailescollins
Advanced member
Posts: 207
Joined: Wed Apr 22, 2015 4:28 pm

Re: My tools are red

Post by abailescollins » Tue Feb 12, 2019 8:46 pm

Not really. It was during the transition to Acrobat DC.
Adobe were slow in explaining a lot of things regarding the new interface, and also the fact the Macintosh version was 64-bit.
We managed to get around a lot of things, but those icons, and the larger yellow ones took a lot of behind the scenes discussions by people via personal contacts.
It's all good now.

There's always the possibility of things like that, they changed stuff in Acrobat 2019 as well.
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

Post Reply