Action list not performed icm preflight

Post Reply
macfocus
Newbie
Posts: 1
Joined: Wed Oct 14, 2020 12:48 pm

Action list not performed icm preflight

Post by macfocus » Wed Oct 14, 2020 4:48 pm

Hi all,

We use PS Server to preflight adverts.
This is done via the CLI.

We now also need to force the bleed box to certain values (same as Trimbox)
For this we want to use the default action list » Generate Bleed to 3mm if Some, None, or not Enough".
The preflight profile in question is based on "GWG_MagazineAds_2012" (only renamed).

We notice (even in Pitstop Pro and PS Server in hot folder mode), that the action list is not processed (or at least there is no result).
The action list run separately does work fine.
If I set-up a set of cascading hot folders where the output of preflight = input for action list, everything is fine.

The question is, why is my action list not being processed (or maybe overridden).
Are there limitations?

As far as I understand, the action lists are processed first and then the preflight takes place.
That obviously makes sense.

Any insights and help are highly appreciated.

bens
Member
Posts: 184
Joined: Thu Mar 03, 2011 10:13 am

Re: Action list not performed icm preflight

Post by bens » Thu Oct 15, 2020 6:23 pm

How are you calling the CLI? More specifically, how are you telling it which Preflight Profile and Action List(s) to use? I believe that on the command line you can only pass one at a time, but if you use a config xml you can have as many as you want.

Post Reply