Connecting Switch and EFI Colorproof XF

Post Reply
diwu
Newbie
Posts: 8
Joined: Tue Nov 23, 2010 3:50 pm

Connecting Switch and EFI Colorproof XF

Post by diwu » Fri Jan 07, 2011 3:46 pm

I've had the question a couple of times where people asked me why they cannot connect to their Colorproof XF server while everything seems to be set up correctly.



Mostly the connection fails because the XF system does not have a "Switch" user. So go to the Colorproof System Manager and make sure that you have a user named SWITCH with password SWITCH and that user is connected to the Colorproof workflows you wish to use in Switch.

mattbeals
Member
Posts: 59
Joined: Fri Oct 29, 2010 2:49 am
Location: Edmonds, WA
Contact:

Connecting Switch and EFI Colorproof XF

Post by mattbeals » Fri Jan 07, 2011 8:15 pm

That's a handy tip, thank you!
I'm just a dude. Anything I say has nothing to do with any other person or company.

User avatar
mschilstra
Newbie
Posts: 4
Joined: Wed Nov 17, 2010 2:57 pm

Connecting Switch and EFI Colorproof XF

Post by mschilstra » Mon Mar 14, 2011 10:20 am

Hi Matt and Diwu,



Sorry, I was using PM for my reply, but had to use another button ;-(



I have this question:

I'm connecting my Fiery XF to my PowerSwitch. Since there are not many people using this connection yet, I was glad to find some people who may have some experiance on this.

Everything works fine in the flow, but I see that the jobs keep their unique name prefix, and appear with that name in XF.

Do you have that too? And do you know if something can be done about that?



With kind regards,



Marten Schilstra

mattbeals
Member
Posts: 59
Joined: Fri Oct 29, 2010 2:49 am
Location: Edmonds, WA
Contact:

Connecting Switch and EFI Colorproof XF

Post by mattbeals » Mon Mar 14, 2011 8:14 pm

I don't think that there is anything that could be done from a user perspective. What could be done is in the configurator for XF they could ignore the unique ID when processing the job.
I'm just a dude. Anything I say has nothing to do with any other person or company.

User avatar
mschilstra
Newbie
Posts: 4
Joined: Wed Nov 17, 2010 2:57 pm

Connecting Switch and EFI Colorproof XF

Post by mschilstra » Wed Mar 16, 2011 7:48 am

Hi Matt,



Thank you for your reply.



I have found no solution yet (proving you're right) in either Fiery or PowerSwitch. I have contacted both EFI and Enfocus, and are awaiting their answers.

I think it would be great to have the "strip unique name prefix" in the properties of the EFI XF configurator. In that case the user can decide for himself.



Regards,



Marten

mattbeals
Member
Posts: 59
Joined: Fri Oct 29, 2010 2:49 am
Location: Edmonds, WA
Contact:

Connecting Switch and EFI Colorproof XF

Post by mattbeals » Wed Mar 16, 2011 10:00 pm

One possible solution would be to have a script element that lets you choose which folder to copy to (with the presumption that strip unique name is on). It wouldn't point to the queue itself but maybe a script and a hot folder would handle it. This script would be in place of the XF configurator.



The way I'm thinking the script would work (not being a scripter) would be that the script grabs the job, strips the name then copies/moves it across the network to the folder. Someone craftier than I can fill in the script itself. ;)
I'm just a dude. Anything I say has nothing to do with any other person or company.

User avatar
mschilstra
Newbie
Posts: 4
Joined: Wed Nov 17, 2010 2:57 pm

Connecting Switch and EFI Colorproof XF

Post by mschilstra » Thu Mar 17, 2011 11:37 am

Hi Matt,



Thank you for thinking with me on yhis. I really appreciate it. What I found however, is that the hotfolders I have configured in Fiery, can very often not be reached by users. They are shared with the proper access rights, but every now and then (on a daily basis), one ore more folders become inaccessable, and will remain so until I restart the Fiery XF Server. Then I can continue with sending files. That's very annoying, and I'm now using PowerSwitch to avoid that. Using the EFI XF in PS, all runs stable, and keeps working. So I'd do not want to use Hotfolders anymore. The only downside is the prefix remaining. But hopefully Enfocus can solve the issue in future releases. I've contacted them allready on this.



Regards,



Marten

User avatar
mschilstra
Newbie
Posts: 4
Joined: Wed Nov 17, 2010 2:57 pm

Connecting Switch and EFI Colorproof XF

Post by mschilstra » Thu Mar 17, 2011 11:43 am

Oh and Matt,



of course I will investigate the idea with a script. But I also couldn't do the scripting myself.



Thanks again,



Marten

Post Reply