Action working differently when added to profile

Post Reply
Joannejames
Newbie
Posts: 3
Joined: Wed Mar 27, 2019 8:59 am

Action working differently when added to profile

Post by Joannejames » Wed Mar 27, 2019 1:27 pm

I have created an action and tested it and working correctly.
When I add the action to my profile it is working but producing different results. Help please !

abailescollins
Advanced member
Posts: 235
Joined: Wed Apr 22, 2015 4:28 pm

Re: Action working differently when added to profile

Post by abailescollins » Wed Mar 27, 2019 5:01 pm

What does the Action List do, can you post it?
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

Joannejames
Newbie
Posts: 3
Joined: Wed Mar 27, 2019 8:59 am

Re: Action working differently when added to profile

Post by Joannejames » Mon Apr 01, 2019 6:36 am

The action changes black to a rich black, ignoring text under 20pt and objects less than 4mm. It works well as an action but when put into a profile the less than 4mm doest work.

abailescollins
Advanced member
Posts: 235
Joined: Wed Apr 22, 2015 4:28 pm

Re: Action working differently when added to profile

Post by abailescollins » Mon Apr 01, 2019 2:28 pm

I think this one has been logged and a local Australian reseller will contact your directly

Do you have any specific files at demonstrate the issues?
I have the preflight profile and Action Lists, but I don't have any specific files that show the issues?
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

abailescollins
Advanced member
Posts: 235
Joined: Wed Apr 22, 2015 4:28 pm

Re: Action working differently when added to profile

Post by abailescollins » Mon Apr 01, 2019 2:36 pm

On second thoughts please can you try this adjusted Action List
Attachments
Make Rich Blacknew Excellent_ABC.eal.zip
(3.67 KiB) Downloaded 85 times
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

joanne.james
Newbie
Posts: 3
Joined: Wed Mar 27, 2019 7:07 am

Re: Action working differently when added to profile

Post by joanne.james » Tue Apr 02, 2019 1:27 am

Thanks for the reply. I loaded the action you created but it changed some of the smaller text into a rich black.

joanne.james
Newbie
Posts: 3
Joined: Wed Mar 27, 2019 7:07 am

Re: Action working differently when added to profile

Post by joanne.james » Tue Apr 02, 2019 1:35 am

I think I may have the answer, sort of. Certified PDF Preflight needs to un-checked. Now I just need to understand what are the implications of this being checked or unchecked. Any ideas ?

joanne.james
Newbie
Posts: 3
Joined: Wed Mar 27, 2019 7:07 am

Re: Action working differently when added to profile

Post by joanne.james » Tue Apr 02, 2019 1:35 am

I think I may have the answer, sort of. Certified PDF Preflight needs to un-checked. Now I just need to understand what are the implications of this being checked or unchecked. Any ideas ?

abailescollins
Advanced member
Posts: 235
Joined: Wed Apr 22, 2015 4:28 pm

Re: Action working differently when added to profile

Post by abailescollins » Wed Apr 03, 2019 8:13 am

Hi Joanne
I've discussed this with Yves and adjusted the Action again, it needed some more tweaks.
He'll discuss it with you directly.
PitStop Product Manager @ Enfocus.
andrewb@enfocus.com

Post Reply